Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Need help with ultraVP - light animations not working  (Read 986 times)

0 Members and 1 Guest are viewing this topic.

griffindodd

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1433
  • Last login:October 02, 2014, 12:04:03 pm
  • Old Account, now posting as 'Maximus'
    • Arcade Icons
Need help with ultraVP - light animations not working
« on: September 07, 2012, 12:30:31 pm »
Anyone using ultraVP?

I have it installed and I am launching my VP tables through Hyperpin. The backglass shows just fine and I can see that there are indeed lights on the glass but they don't move or react at all. I have my databases set properly in Hyperspin, ensured the backglass and UVP file names match the names of the tables exactly. I also have everything running as admin in XP SP3 compatibility mode.

I know that the tables I have are supposed to have animated lights, for example Simpsons pinball party and Addams Family.

I'm using Win 7 x64 with 8GB ram on a Sandybridge Dual Core Celeron @ 2.4ghz & Intel HD4000 GPU.

Any help gladly appreciated.

MTPPC

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 534
  • Last login:November 19, 2018, 12:29:04 pm
Re: Need help with ultraVP - light animations not working
« Reply #1 on: September 17, 2012, 12:10:53 am »
Did you make the change in the script? I don't remember what it is right now, but I'm sure you can google it.
Pinball and Video Arcade Repair in Billings, MT USA
http://pinballmd.com/

griffindodd

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1433
  • Last login:October 02, 2014, 12:04:03 pm
  • Old Account, now posting as 'Maximus'
    • Arcade Icons
Re: Need help with ultraVP - light animations not working
« Reply #2 on: September 17, 2012, 11:37:18 am »
I did yes, now I have a few tables working but not all, seems a little flakey, maybe I'll just stick with Hypepin Backglass and leave it at that