Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: .60 games not showing up in Emuwizard  (Read 1637 times)

0 Members and 1 Guest are viewing this topic.

bullish4

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 27
  • Last login:June 07, 2003, 12:02:27 pm
.60 games not showing up in Emuwizard
« on: May 16, 2002, 02:50:29 pm »
I've upgraded mame to .60, loaded new roms in /roms directory, but when I launch emuwizard, none of the new titles appear in the game list.  

I can launch the new games manually, but I'd love for them to launch from my favorite front-end.

Any help is appreciated!

« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »

jmark

  • Guest
  • Trade Count: (0)
Re: .60 games not showing up in Emuwizard
« Reply #1 on: May 17, 2002, 01:25:42 pm »
If you go into the Emuwizard directory there should be a file called Mame.lst (or something like it...)

If you delete it, the next time Emuwizard starts up, it will recreate the list based on your rom directories...

I think there is a setting somewhere to automatically re-check at start-up, but I can't remember...

Good luck!
« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »