Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Spy Hunter still not working on 0.146u1  (Read 1342 times)

0 Members and 1 Guest are viewing this topic.

lettuce

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1877
  • Last login:October 08, 2019, 07:39:04 pm
  • Make It So!
Spy Hunter still not working on 0.146u1
« on: July 05, 2012, 03:23:36 pm »
Im still unable to get Spy Hunter working in GroovyMAME 0.146u1, it just seem to lockup at the info screen as soon as MAME loads. Task Manager still lists the program as 'Running' however!

Ive attached the log file

krick

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 2002
  • Last login:November 16, 2019, 11:47:54 am
  • Gotta have blue hair.
Re: Spy Hunter still not working on 0.146u1
« Reply #1 on: July 05, 2012, 05:09:45 pm »
It works fine for me with GroovyMAME 0.146u1.

I'm using the following setup...

Windows XP x64
ATI Radeon HD 4550
CRT_EmuDriver Catalyst 9.3
Hantarex Polo 25 15KHz arcade monitor.

Looking at your log, it appears that you're using an Nvidia card.  I assume you're also using Soft15KHz, correct?
Hantarex Polo 15KHz
Sapphire Radeon HD 7750 2GB (GCN)
GroovyMAME 0.197.017h_d3d9ex
CRT Emudriver & CRT Tools 2.0 beta 13 (Crimson 16.2.1 for GCN cards)
Windows 7 Home Premium 64-bit
Intel Core i7-4790K @ 4.8GHz
ASUS Z87M-PLUS Motherboard

Calamity

  • Moderator
  • Trade Count: (0)
  • Full Member
  • *****
  • Offline Offline
  • Posts: 6790
  • Last login:Today at 01:41:43 am
  • Quote me with care
Re: Spy Hunter still not working on 0.146u1
« Reply #2 on: July 05, 2012, 05:12:25 pm »
I think the Spy Hunter issue is due to the -redraw patch implementation interacting with multithreading.

Unfortunately it works fine for me here too so it's difficult to target the issue.

lettuce, try disabling -multithreading for this game and see if this fixes it.
Important note: posts reporting GM issues without a log will be IGNORED.
Steps to create a log:
 - From command line, run: groovymame.exe -v romname >romname.txt
 - Attach resulting romname.txt file to your post, instead or pasting it.

CRT Emudriver, VMMaker & Arcade OSD downloads, documentation and discussion:  Eiusdemmodi

lettuce

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1877
  • Last login:October 08, 2019, 07:39:04 pm
  • Make It So!
Re: Spy Hunter still not working on 0.146u1
« Reply #3 on: July 07, 2012, 08:51:27 am »
Bingo!, work like a charm, thanks!

Yeah im not using a traditional setup, im using Groovymame with a LCD TV, Nvidia card and powerstrip, so im not getting the full blown benifit of Groovymame.

Paradroid

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 676
  • Last login:Today at 02:56:56 am
    • SCART Hunter
Re: Spy Hunter still not working on 0.146u1
« Reply #4 on: July 07, 2012, 08:55:25 am »
Lettuce has lost the plot... ;)
My MAME/SCART/CRT blog: SCART Hunter

lettuce

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1877
  • Last login:October 08, 2019, 07:39:04 pm
  • Make It So!
Re: Spy Hunter still not working on 0.146u1
« Reply #5 on: July 10, 2012, 10:13:54 am »
Dont worry this is not my full time setup, ill be building 2 CRT based cabs soon