Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Toledo-ball kick back malfunction help!?  (Read 1230 times)

0 Members and 1 Guest are viewing this topic.

wahumpe

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 23
  • Last login:May 25, 2015, 01:08:57 pm
Toledo-ball kick back malfunction help!?
« on: November 05, 2011, 08:05:17 pm »
Just picked up a 1975 Toledo pin for a good price but there is one problem - and this being my first full-size pin I'm pretty clueless.
The ball sticks in the bottom and doesn't kick ut after it is played. As it sits there the wheels inside on the bottom just keep spinning and the ball sits there as if the kickback mech just won't engage. The score stops adding up and the ball just sits. Evenif I manually remove the ball and put it back into play it doesn't register the ball as having been played.

Any suggestions as to what to do would be greatly appreciated. remember i am a complete noob at the pinball side of things so any help is good help.

Many thanks- Tim

smartbomb2084

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 644
  • Last login:June 01, 2019, 04:53:37 pm
  • Having a SMART phone will make you DUMB.
Re: Toledo-ball kick back malfunction help!?
« Reply #1 on: November 06, 2011, 08:12:15 am »
Easy stuff first.

Since you are able to play the game somewhat the fuses are probably good but check them anyway.

Make sure the outhole switch is making contact when the ball is in the hole.

Check the wiring to the switch and to the coil that sends the ball to the shooter lane.

Chances are you will have to remove the metal apron on the bottom of the playfield to see the coil and or switch.

wahumpe

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 23
  • Last login:May 25, 2015, 01:08:57 pm
Re: Toledo-ball kick back malfunction help!?
« Reply #2 on: November 07, 2011, 11:50:49 am »
Pinaballjim - that sounds about right. It definitely seems to be related to the bonus countdown. Sometimes it counts down and the ball kicks out when done. Then it will count down and the ball will stay stuck and there is still motion inside with no additional score being recorded. I'll give it a look later and see if I can spot anything. A friend who says he's worked on older machines has told me it just appears to be a dirty or stuck contact somewhere and suggest spraying it all down with contact spray cleaner. Any thoughts on that? Thanks again!

wahumpe

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 23
  • Last login:May 25, 2015, 01:08:57 pm
Re: Toledo-ball kick back malfunction help!?
« Reply #3 on: November 08, 2011, 09:51:20 am »
I used some of the contact cleaner and sprayed it on the contacts that seemed to be the source of problem in the area I isolated and let is sit for a few minutes. Played it for a couple hours after that and it seems to be working just fine... time will tell I suppose. Many thanks again!

wahumpe

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 23
  • Last login:May 25, 2015, 01:08:57 pm
Re: Toledo-ball kick back malfunction help!?
« Reply #4 on: November 08, 2011, 10:09:41 pm »
Yeah- not a bad game at all. Quite fun and it looks good. The one I picked up has a really nice playfield and pretty good backglass. the upper cab has some dings but nothing horrible. A great pin for the price I think.
Thanks again for the advice. It's working well now, in terms of the kickout. Now the wall of lights that advance from 1 to 10 (I think 10) is not advancing when the button is rolled over or when it's hit. they still score 100 points but when the Number button (whatever it's called, right in the middle in front of the wall of buttons) is rolled over it just activates the 500 light and the light on the right side but the numbers don't advance. Looked at the contacts and they look OK and seemed to be working fine before...

wahumpe

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 23
  • Last login:May 25, 2015, 01:08:57 pm
Re: Toledo-ball kick back malfunction help!?
« Reply #5 on: November 10, 2011, 02:07:11 pm »
That's going to be the same situation as your bonus counter.  You've got some mechanism that steps every time you hit one of those button targets.  Since you're still scoring when you're hitting the 1 target, it sounds like your wiring and the playfield switch are okay.

Same routine as before... flip up the playfield, hit the 1 target over and over and see what's happening.  If it worked before, I'd try just working the associated mechanism a few times and see if you can't loosen it up.



Had a look and all the contacts seem to be working well and clean enough to be working. The only exception is the number 8 button on the far right. The contacts close when it is hit but no score takes place as if it's not reading for some reason. Wonder if this failure could be the reason none of the numbers advance?