Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Mame roms hanging after launching in Maximus Arcade (SOLVED)  (Read 9152 times)

0 Members and 1 Guest are viewing this topic.

megrog2

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 24
  • Last login:June 02, 2016, 11:53:52 am
Mame roms hanging after launching in Maximus Arcade (SOLVED)
« on: August 24, 2009, 03:14:42 pm »
Hi guys, I'm starting on my first cab and have been using the http://easyemu.mameworld.info/mameguidenew/mameguide.html to get Mame compiled but I am having some problems. So I am running Mame 0.133 command line version with Maximus Arcade as my FE. I have Maximus pointed to my Mame.exe, as well as my Rom folder. However when I try to launch a ROM it will attempt to load it then it will just sit there. Sometimes it will show the loading percentage then just go black and sometimes it won't show the percentage at all and just go to a black screen. I'm starting to think I didn't compile Mame correctly. Any ideas what I'm doing wrong would much be appreciated.
Thanks
« Last Edit: July 12, 2010, 04:41:55 pm by DeLuSioNal29 »

megrog2

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 24
  • Last login:June 02, 2016, 11:53:52 am
Re: Mame roms hanging after launching in Maximus Arcade
« Reply #1 on: August 27, 2009, 11:54:19 am »
no suggestions?

HaRuMaN

  • Supreme Solder King
  • Global Moderator
  • Trade Count: (+45)
  • Full Member
  • *****
  • Offline Offline
  • Posts: 10318
  • Last login:December 02, 2022, 07:49:12 am
  • boom
    • Arcade Madness
Re: Mame roms hanging after launching in Maximus Arcade
« Reply #2 on: August 27, 2009, 02:11:40 pm »
try running a game just from the command line (don't use your frontend) and see what happens.

megrog2

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 24
  • Last login:June 02, 2016, 11:53:52 am
Re: Mame roms hanging after launching in Maximus Arcade
« Reply #3 on: August 27, 2009, 03:10:14 pm »
ok I'll try that when I get home.

megrog2

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 24
  • Last login:June 02, 2016, 11:53:52 am
Re: Mame roms hanging after launching in Maximus Arcade
« Reply #4 on: August 27, 2009, 10:50:01 pm »
Thank you Haruman I figured it out I didnt have the Rom folder in the same folder as my mame src. Noob error  :banghead:

HaRuMaN

  • Supreme Solder King
  • Global Moderator
  • Trade Count: (+45)
  • Full Member
  • *****
  • Offline Offline
  • Posts: 10318
  • Last login:December 02, 2022, 07:49:12 am
  • boom
    • Arcade Madness
Re: Mame roms hanging after launching in Maximus Arcade
« Reply #5 on: August 28, 2009, 07:35:04 am »
Thank you Haruman I figured it out I didnt have the Rom folder in the same folder as my mame src. Noob error  :banghead:

Hehe, sometimes its the simple things...  which is good, easy to fix.  Glad you figured it out.

-Lee