Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


Author Topic: My 2 cents on the Act-Labs Gun  (Read 956 times)

0 Members and 1 Guest are viewing this topic.


  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 833
  • Last login:July 24, 2020, 05:06:07 pm
  • Longtime member, sometime poster.
My 2 cents on the Act-Labs Gun
« on: September 02, 2002, 03:19:22 pm »
Well, now that I have the gun installed and working with a few things, I'm happy with it so far.   :)

I do want to mention on thing that might save a headache or two for some of you.  When I hooked my gun up, I plugged the USB cable into my computer before running the VGA cable through the passthrough box on the gun.  Then, I closed the Windows "new component found" dialog box because I thought the drivers for the gun would be on the CD that came with it (silly me).  Then I hooked up the VGA cable throught the passthrough on the gun, and I had no picture.  I cursed Act-Labs under my breath and tried hooking and unhooking it several times.  Then I tried unplugging and replugging the USB cable of the gun, and suddenly, I had a picture again.  I guess Windows 98se did not recognize the gun anymore once I cancelled the initial driver installation dialog.  Anyway, as it turns out, the drivers I needed were already in the windows\system32\drivers directory so the CD that Act-Labs sent is basically useless except for the game that's on it and the brief instructions on hooking up the gun.

Anyway, the gun is working fine now.  I just have to get the Windows version of MAME 061 running now because I use the DOS version with Game Launcher as a front-end.  But I have gotten it to work with the Windows version of VirtuaNES and played Freedom Force!  I love that game!  ;D