Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Cab Controls Won't work!!  (Read 547 times)

0 Members and 1 Guest are viewing this topic.

ninge

  • Trade Count: (0)
  • Newbie
  • *
  • Offline Offline
  • Posts: 1
  • Last login:May 19, 2003, 12:40:48 pm
  • I'm a llama!
Cab Controls Won't work!!
« on: May 16, 2003, 12:22:25 pm »
Hi Guys,

Right, the problem is simple just the solution isn't.  I've got a standard jamma cab.  2 player 3 buttons per player and a start button each.  I'm using a J-Pac, ArcadeOS and Dmame.  I just cannot get ArcadeOS to work properly through the cabinet.  I can play games on it but only using the keyboard.  It doesn't seem to reconise the cab controls.  I have a Jamma card with the cab which works fine so I know it's a software error.

Please HELP!!!

cheers,

Andy. ???

BobA

  • Trade Count: (+14)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 5943
  • Last login:July 11, 2018, 09:52:14 pm
  • What Me Worry?
Re:Cab Controls Won't work!!
« Reply #1 on: May 16, 2003, 05:22:08 pm »
Just a few things for you to check.

Are the PC and KB cables connect to the proper connectors on the JPAC?

Is the jumper set to MAME as the default.

Is the PS/2 USB jumper in the correct spot?

Have you worked through the JPAC setup steps on the Ultimarc site?

When you say AOS does not work with the control panel do you mean that neither AOS or MAME repond to the contorl panel?

Have you tried launching mame from the command line?

BobA