Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: UltraStik 360 Troubleshooting info  (Read 437 times)

0 Members and 1 Guest are viewing this topic.

mark6437

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 174
  • Last login:March 09, 2011, 12:58:10 am
  • THB2
UltraStik 360 Troubleshooting info
« on: July 19, 2007, 12:00:18 pm »
Well this could be a really long post but I will make it short:

Basically I received 3 360's about 2 weeks ago. One worked as soon as I plugged it in but the other 2 would not register when I plugged them in. Everytime I plugged them in I got the bad USB sound but the light came on. So I emailed Andy and he mailed me two new PCB's. I got them in the other day and they did the same thing, light would come on but I got the bad USB sound. I tried everything; unpluging the good stick and just trying the "bad" ones, using several different USB cables, rebooting, blah blah blah. So I emailed Andy again and through several emails he found it unlikely it was the PCB's.

This was his soulution that worked instantly:

Mark,

I would like to get to the bottom of this.

If the one board which appears to work were to have an older firmware
version than the others, this would cause the problem you are seeing. Can
you try the following:

Plug in a "bad" board.

In Control panel, device manager, open the USB controllers entry and check
if there are any devices there which are showing a yellow exclamation mark
or "unknown device" and right-click on these and click "uninstall".

Repeat with Human Interface Devices, further up the list.

Unplug and reconnect the board and see what happens.

Andy

So needless to say I told him he should provide this info on his web site for other users who might run into the same problem.

Andy is a top notch dude who provides AWESOME customer service!

Mark
Hou TX
« Last Edit: July 19, 2007, 01:03:54 pm by mark6437 »