Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Xevious getting bad FPS - help!  (Read 4899 times)

0 Members and 1 Guest are viewing this topic.

Newbie J

  • Guest
  • Trade Count: (0)
Xevious getting bad FPS - help!
« on: June 20, 2002, 10:52:59 am »
Okay, I'm running DOS MAME on a machine really suitable for classic gaming only (Pentium 133 w/ 48M RAM). I want to run Xevious, but with sound on and tweak enabled, I'm only getting ~35 fps. With sound off, I get ~48 FPS.  How do I improve? The game stutters quite noticably.

The sound is onboard, should I move it off to a card?

I have a 6 Mb 3dfx card, which is mostly a 3D card, should I switch to a 2D card?

... or would a CPU chip upgrade help the most?

The box, while old, works great for other classic games. If VAntAGE supported Xevious, I'd use that.  My budget for this system is very low, as I'd rather put the cash towards a new system in the near future.

Any input would be appreciated. Thanks!
« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »

JustMichael

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1438
  • Last login:September 27, 2015, 01:19:40 am
  • Mmmmm!! Cheesecake!!
Re: Xevious getting bad FPS - help!
« Reply #1 on: June 20, 2002, 10:58:55 am »
Moving the sound to an add-on card would probably help a little BUT the main bottleneck is the cpu.  Upgrading it would give you the most bang for the buck.
« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »

Newbie J

  • Guest
  • Trade Count: (0)
Re: Xevious getting bad FPS - help!
« Reply #2 on: June 20, 2002, 03:44:13 pm »
Thanks.  Perhaps I'll look into a low cost upgrade to a MMX 200+ chip...

« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »