Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Weird Screen Issue (Atom-15?)  (Read 824 times)

0 Members and 1 Guest are viewing this topic.

milhouse

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 174
  • Last login:October 25, 2020, 03:03:37 pm
Weird Screen Issue (Atom-15?)
« on: October 13, 2020, 08:27:21 am »
Hi,

I am using Atom-15 with a D9200, Windows 10, and an ATI 6850. Whenever I boot my PC the first time, the monitor is squeezed vertically (see attached). However, this goes away if I then reboot the PC and it boots normally. I am thinking it has something to do with interlacing, but I am not sure (in general, my display is set to 800x600). I did use Atom-15 to flash the bios so it could be that, but I am hoping anyone has a better idea and solution.


Thanks.

Foxhole

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 270
  • Last login:Yesterday at 11:54:45 am
  • I want to build my own arcade controls!
Re: Weird Screen Issue (Atom-15?)
« Reply #1 on: October 13, 2020, 08:42:52 am »
Known issue with fast startup, disable it.

milhouse

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 174
  • Last login:October 25, 2020, 03:03:37 pm
Re: Weird Screen Issue (Atom-15?)
« Reply #2 on: October 14, 2020, 03:00:25 pm »
Hmm. I thought I did.....

Thanks.

milhouse

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 174
  • Last login:October 25, 2020, 03:03:37 pm
Re: Weird Screen Issue (Atom-15?)
« Reply #3 on: October 14, 2020, 07:33:58 pm »
Hmm. Didn't work. Fast Boot is off and it's still doing it on initial boot up.


Foxhole

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 270
  • Last login:Yesterday at 11:54:45 am
  • I want to build my own arcade controls!
Re: Weird Screen Issue (Atom-15?)
« Reply #4 on: October 15, 2020, 12:57:17 am »

milhouse

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 174
  • Last login:October 25, 2020, 03:03:37 pm
Re: Weird Screen Issue (Atom-15?)
« Reply #5 on: October 15, 2020, 06:48:31 pm »