Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: WG p447 on mainboard pretty sure its a k7000 series from pictures on ID site  (Read 235 times)

0 Members and 1 Guest are viewing this topic.

Mkd3b

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 2
  • Last login:January 27, 2020, 07:12:03 am
  • I want to build my own arcade controls!
Have a Karnov that was working fine a few yrs back and had been stored. Recently back in game room and when fired up the screen wasnt there other than some 1 inch square then it blacked out .  Took out power supply to test . Junk picked up new supply and now boots up to start screen and looks fine  and accepts qtrs and play start but now No Fighter or enemies are showing up. Any idea where to start . Board issue  or monitor. Play blind shooting and jumping While moving right did catch a glimpse of Karnov in the air once . When in Demo without playing get an occasional  glimpse of Karnov but no enemies or bullets show up .. Can shoot and get past 1st screen if lucky but nothing really shows up on screen other than terrain. messing with colors doesnt do anything.. Any help on what do check or where to start . Thanks ArtD

Ken Layton

  • Guru
  • Trade Count: (0)
  • Full Member
  • ****
  • Offline Offline
  • Posts: 6956
  • Last login:Today at 09:11:23 pm
  • Technician
Sounds like a game board issue.

Mkd3b

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 2
  • Last login:January 27, 2020, 07:12:03 am
  • I want to build my own arcade controls!
oh no not what I wanted to hear
when I plugged it in something cooked the fuse in the old power supply although the did initially lite up for a bit
socket had arced a bit in the wall so used i differnt sockel to plug into new power supply is working fine
repalcing fuse inside of old supply did nothing to output dc voltages.  Who does boerd repairs on this Forum