Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


Author Topic: Issues with Minipac after 1.39 firmware update.  (Read 308 times)

0 Members and 1 Guest are viewing this topic.


  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 1
  • Last login:January 04, 2019, 01:51:56 am
  • I want to build my own arcade controls!
Issues with Minipac after 1.39 firmware update.
« on: December 27, 2018, 06:21:09 pm »
Hi there! New member here.

I recently performed a firmware update on my Minipac device from 1.34 to 1.39. After performing the update, Windows no longer detects the joysticks or buttons correctly within the Control Panel gamepad app, and some of the buttons don't work at all (notably buttons 7, 8, and 2P Start on the 2P side).

I've performed a USB Reset per the troubleshooting on Ultimarc's website, and also performed the firmware update again along with another USB Reset. I also tried plugging it into a different USB port, just in case there were any hidden issues with cached settings.

Previously I've updated the firmware without any issues, and all buttons and functions worked fine on 1.34. There have been no changes to the hardware.

Has anyone experienced this and can offer assistance?