Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


Author Topic: Switchres error - Solved  (Read 606 times)

0 Members and 1 Guest are viewing this topic.


  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 14
  • Last login:January 15, 2019, 12:48:22 pm
  • I want to build my own arcade controls!
Switchres error - Solved
« on: November 25, 2018, 07:12:54 pm »
Can someone explain me whats happening here? Why I can have 120 hz when I set the native resolutions for games (384x240 on Capcom games, for example, but whatever I try to set the double resolution on the same driver, like 768x480 on 120 hz, I get the "could not find a mode that meet your specs error". Im using a 19' CRT which, according to the specs, is perfectly capable of outputting such resolution (aprox. 60 khz, when the maximum rate for my monitor is 96 khz). Why is that?  :banghead: :banghead:

Edit: Ok, I just figured it out. Can close it.
« Last Edit: November 25, 2018, 07:19:57 pm by Heian_Shodan »