Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Sony FD Trinitron Wega + VGA to Component Transcoder + crt_emudriver?  (Read 196 times)

0 Members and 1 Guest are viewing this topic.

spacorn

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 8
  • I want to build my own arcade controls!
Hello!

I hope I'm making this thread in the right place. It's my first time trying to hook up a PC to a CRT TV and I thought I had read and understood enough to try it but sadly I can't get things to work  :dunno

I got a Sony FD Trinitron Wega (KV-29FA540). It's a huge consumer Sony CRT TV. Since it doesn't have a VGA input, I bought this VGA to Component Transcoder (Retrotek VGACTV). Now I'm trying to hook my PC using VGA Output -> Transcoder ->Component cables input setup. It's the "DVD" 480i input of the TV.

I installed crt_emudriver 2.0 on a PC with a R5 230 following this guide, fresh Windows 7 install and all. But on the EDID emulation step, I can't get the TV to show anything. I tried the NTSC TV preset first, then the Arcade 15hz setting just in case, but I can't get any visible image.

What am I missing? Is the transcoder I got not the right thing for this setup? Or do I need to tweak vmmaker setting in a certain way for this to work on my TV?

Please any advice would be greatly appreciated!

PL1

  • Global Moderator
  • Trade Count: (+1)
  • Full Member
  • *****
  • Online Online
  • Posts: 6438
  • 2013 UCA Awardee
Re: Sony FD Trinitron Wega + VGA to Component Transcoder + crt_emudriver?
« Reply #1 on: October 29, 2017, 11:32:53 pm »
I bought this VGA to Component Transcoder (Retrotek VGACTV).
. . .
I installed crt_emudriver 2.0 on a PC with a R5 230 following this guide
Fixed the links for you.   :cheers:


Scott

spacorn

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 8
  • I want to build my own arcade controls!
Re: Sony FD Trinitron Wega + VGA to Component Transcoder + crt_emudriver?
« Reply #2 on: October 30, 2017, 02:51:50 pm »
Ok, I fixed two problems and it worked.

One, my components cable was broken af.
And two, my VGA output is Analog_0 instead of Analog_1 for some reason. According to the guide it was supposed to be _1 since it has a DVI port that should've been the main one, but it happened to be the opposite on my particular card.

So that's the lesson from this thread. Check your cables, and try all outputs on vmmaker.  :applaud:

Thanks anyway to the whole community for putting up all the resources that led me to finally having this working!


Fixed the links for you.   :cheers:

Thank you! It's been awhile, and forgot to preview the post  ;D

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31