Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


Author Topic: Folder sharing? [SOLVED]  (Read 2412 times)

0 Members and 1 Guest are viewing this topic.


  • Trade Count: (+2)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 3156
  • Last login:April 26, 2019, 02:25:09 pm
  • And to the death god we say, "Not today!"
Folder sharing? [SOLVED]
« on: September 22, 2015, 01:17:54 pm »
Not sure what I'm doing wrong and not finding anything real useful via Google, hoping someone here can shed some light.

My main desktop is running Linux Mint 17.2 Rafaela and I just installed the same version into my cabinet.  I now need to dump my ROMset from the one to the other.  I tried sharing the folder via the GUI, but that doesn't seem to have done anything.

Here's what I did on the cab side...

1) Created folder "Emulation"
2) Right click -> Sharing Options
3) Checked "Share this folder"
4) Named the share
5) Checked both "Allow others to create and delete" & "Guest access"
6) Clicked "Create Share"

Then...  nothing.  Rebooted both comps and nothing. 


Huh - never mind then.  I rebooted AGAIN and the share is there now.  Weird.
« Last Edit: September 22, 2015, 01:25:07 pm by Slippyblade »