Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


Author Topic: *SOLVED* Stuck (literally) in Advancemenu  (Read 1355 times)

0 Members and 1 Guest are viewing this topic.


  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 131
  • Last login:June 15, 2017, 02:19:54 am
*SOLVED* Stuck (literally) in Advancemenu
« on: February 07, 2013, 10:36:27 am »
This may be a really silly question, but I somehow managed to press "X" which then changed the Advancemenu "display" to a red square and no roms... Because the config is saved at exit, I cannot figure how tho reset the Advancemenu. I also tried to look for "x" in the deafult controls and my advmenu.rc, but it seems it's not defined... What did I actually do?  :banghead:

Running the latest Groovyarcade (linux)

EDIT: It was actually "5" what I pressed. Got back by pressing F7 (next emulator)
« Last Edit: February 07, 2013, 11:07:59 am by emuola »