Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Problems Anyone?  (Read 1162 times)

0 Members and 1 Guest are viewing this topic.

Games People PLay

  • Guest
  • Trade Count: (0)
Problems Anyone?
« on: April 11, 2002, 12:13:18 am »
Is anyone running Win 98 with Mame 59 and having problems with front ends such as Cocktail or Emuwizard picking up the game list after the roms have been verified with either ClrMame Pro or Rom Center?

It seems strange to me because my Win 98 system cannot list the the game names in those FE's, but my Win 2000 works fine.
« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »

Dire Radiant

  • Guest
  • Trade Count: (0)
Re: Problems Anyone?
« Reply #1 on: April 24, 2002, 02:51:16 am »
I know this post is kinda old but I just had (and solved) this problem myself. I tried ClrMamePro and it only partially worked.

The problem lies in the windows components that the FEs use to talk to Mame. (ODBC, Jet 4.0) If you're running windows 98 or 98se you don't have the required versions for the 2 applications to communicate properly. Win 2000 on the other hand has the right bits and pieces.

The solution I found is simply to download Internet Explorer 6 on your Win98 machine. It comes with all the right updates to get these things running right.

--
DR
« Last Edit: December 31, 1969, 07:00:00 pm by 1026619200 »