Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up Try the site in https mode Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Naomi 2 Toshiba A68KJU96X and ms8 platine MS-2932-S weird picture (not capacitor  (Read 370 times)

0 Members and 1 Guest are viewing this topic.

striker30

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 1
  • Last login:April 04, 2024, 11:09:57 am
  • I want to build my own arcade controls!
Hello everybody

after years of trouble i'm not resigned and i need your help

i got a naomi for many years, and two or three years ago, i got some issue with the tube

I've send the nano to a friend and a capkit have been made after the trouble but still a blurry and strange picture.

Some people said the tube is dead (but i got a picture) and some other maybe the yoke

I know a little in electricy (pinball repairing) but always have been a little chilly when it come to test voltage on tube.

If you have any clue, i'm in... Puttin a 15khz tv in a 31khz cab make me sad :D

Thanks a lot for your expertise

here are the pictures



« Last Edit: April 04, 2024, 09:14:12 am by striker30 »

grantspain

  • I personally prefer "bog trotter"
  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 6177
  • Last login:Today at 01:49:21 am
thats the yoke causing that, almost certainly corroded and burnt out