Software Support > GroovyMAME

GroovyMAME 0.265 - Switchres 2.220c

<< < (87/88) > >>

OneCredit:
Hi, long time user of GroovyMame and Switchres, great for my crt, big thanx!
I have updated GroovyMame from 0.210 to 0.265, some how 0.265 closes right after launching it.
I can't seem to get 0.265 running (0.210 is still running fine)
I realy want 0.265 to run because a bug in 0.210 with JunoFirst (no green screen when picking up the guy for bonus points, its fixed after 0.230+ i think)

Hope someone is willing to help me.

I'm running windows 10 with Radeon HD 5800

PL1:

--- Quote from: OneCredit on May 09, 2024, 10:34:27 am ---I have updated GroovyMame from 0.210 to 0.265, some how 0.265 closes right after launching it.
I can't seem to get 0.265 running (0.210 is still running fine)

--- End quote ---
You might want to post a log so people can see what's going on when you try to launch 0.265.

See Calamity's signature (two posts above yours) for how to do that.


Scott

OneCredit:
Ok thank you for pointing that out, here's the log:


--- Code: ---Attempting load of mame.ini
Parsing mame.ini
Attempting load of mame.ini
Parsing mame.ini
Attempting load of vertical.ini
Parsing vertical.ini
Attempting load of raster.ini
Parsing raster.ini
Attempting load of source\junofrst.ini
Attempting load of junofrst.ini
Starting plugin autofire...
Starting plugin data...
Starting plugin hiscore...
Attempting load of mame.ini
Parsing mame.ini
Attempting load of mame.ini
Parsing mame.ini
Attempting load of vertical.ini
Parsing vertical.ini
Attempting load of raster.ini
Parsing raster.ini
Attempting load of source\junofrst.ini
Attempting load of junofrst.ini
Video: Monitor 65594 = "\\.\DISPLAY1" (primary)
Video: Monitor 131073 = "\\.\DISPLAY2"
Direct3D: Using Direct3D 9Ex
Switchres(v2.2.0) add display[0]
Switchres: Monitor range 15625.00-16200.00,49.50-65.00,2.000,4.700,8.000,0.064,0.192,1.024,0,0,192,288,448,576
Switchres: display[0] options: monitor[custom] generation[on]
Switchres: Monitor range 15625.00-16200.00,49.50-65.00,2.000,4.700,8.000,0.064,0.192,1.024,0,0,192,288,448,576
Switchres: \\.\DISPLAY1: AMD Radeon HD 5800 Series (PCI\VEN_1002&DEV_689E&SUBSYS_174B174B&REV_00)
Switchres: Device key: System\CurrentControlSet\Control\Video\{6B83FBA2-0A39-11EF-A79E-806E6F6E6963}\0000
ATI/AMD ADL init
ERROR: ADL Initialization error!
Switchres: Searching for custom video modes...
Switchres: [  0]  640x 480 @ 60p :
--- End code ---

grendelrt:
Hoping this is the best place to ask general questions :) I am just trying to learn to read the logs and understand some things.  Based on my monitor choice, Nanao 2930/2931 I should be good for 15khz from 192 to 288 @50-65hz, I tried a neo geo game that was 224@59hz, but when it generates the modes, it starts directly at 240 instead,  so I went back to VMMaker and read the generated modes and saw 224 was missing from the list. I then checked the super resolution file and noticed 224 is not in the list there which is what I am using to generate. Is there a reason there are no 224 modes in the super resolution ini?

makya:

--- Quote from: grendelrt on May 17, 2024, 02:26:58 pm ---Hoping this is the best place to ask general questions :) I am just trying to learn to read the logs and understand some things.  Based on my monitor choice, Nanao 2930/2931 I should be good for 15khz from 192 to 288 @50-65hz, I tried a neo geo game that was 224@59hz, but when it generates the modes, it starts directly at 240 instead,  so I went back to VMMaker and read the generated modes and saw 224 was missing from the list. I then checked the super resolution file and noticed 224 is not in the list there which is what I am using to generate. Is there a reason there are no 224 modes in the super resolution ini?

--- End quote ---

The reason is there is no need for a 224 mode (except maybe to see the speed display [F11]).

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version