Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Bezel artwork causing issues  (Read 932 times)

0 Members and 1 Guest are viewing this topic.

scheerce

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 13
  • Last login:December 09, 2020, 09:55:54 am
  • I want to build my own arcade controls!
Bezel artwork causing issues
« on: June 21, 2020, 07:35:49 pm »
Hello. I apologize if this is the wrong place.  I am new and going crazy.  Not sure what all information the geniuses need to help me.  New BENQ 27” Monitor.  HP Desktop about 4 years old.  Intel 4600 built in graphics I believe.  Mame .201 running under BigBox with the associated .201 no-intro merged ROM.  Bezel project installed for Bezels.  All works great, basically.  What I am putting my head through the wall over is what maybe called screen tearing.  I am not sure.  It is not doing it in the game portion of the screen.  Only in the side bezels.  If I turn them off, I don’t see anything in the black side vertical bars, as expected.  With them on the proper artwork shows up, awesome!, but there is a “bar” not completely black, but transparent’ish, like when you see an old monitor on a TV recording an you can see the bar scroll UP the screen.  Refresh rate right??  Monitor/video card shows 59H.  Everything runs perfect except for these “bars” that scroll UP through the bezel art. Driving me nuts.  Help is appreciated.

scheerce

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 13
  • Last login:December 09, 2020, 09:55:54 am
  • I want to build my own arcade controls!
Re: Bezel artwork causing issues
« Reply #1 on: June 23, 2020, 01:09:46 pm »
Oddly enough, after 2 months of trying to figure it out, I finally figured it out right after I made this post.  I truly search and try everything before reaching out.  I read somewhere about mame and refresh sync issues.  I saw someone mention triple filtering (or something like that).  I ran the mame64.exe outside Bigbox to get into the actual guts of mame and found the triple option in the video settings.  I enabled it, which solved my issue.  Now, I don't know if that will cause other issues, but on a few games i tested, nothing seemed abnormal.