Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Tech: Help, can't get Tsunami MEGA arcade PC to run.  (Read 194 times)

0 Members and 1 Guest are viewing this topic.

Rook3

  • Trade Count: (+1)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 178
  • Last login:June 27, 2020, 02:54:17 pm
  • Greetings Starfighter! You have been recruited...
    • Rook's Castle.com
Tech: Help, can't get Tsunami MEGA arcade PC to run.
« on: March 10, 2020, 05:15:59 pm »
I have a Tsunami MEGA conversion cabinet with 3 or 4 games on it.

When I bought the cabinet I didn't get any install media or backup disks.
Likewise, there's no notes or anything stating what the reg key/license 
might be for the PC.

The PCB booted last fall, and now... nothing.

I used HD Tune and verified the HDD doesn't have any errors. The CMOS
battery is dead (0.56v instead of 3 volts), and I'll be replacing it this week.
I blew the PC out of all the dust. Reseated the video card and RAM.
Metered the power supply and I'm getting a good +5v/12V on the wiring harness.

When I start the PC, it "sounds" like it's booting. HDD chatter, fans all spin, etc.
just no video from the video card.

Could the dead CMOS battery be the cause of the lack of video? Dead video card?

Also, does anyone have a source for install media/games for this platform? I haven't
been able to find any backup ISOs or other media online.

A saw somebody used an IDE SD card mod, does anyone have any info on how to
find/install one of these? If I could get it up and running, it might be a better long
term solution to the old HDD.

Thanks in advance!