The NEW Build Your Own Arcade Controls

Main => Everything Else => Topic started by: SNAAAKE on December 16, 2002, 09:56:20 pm

Post by: SNAAAKE on December 16, 2002, 09:56:20 pm
allright..i go out leaving my computer on for like once in a blue moon and BAM ! little brother messes it up so badly..

my internet explorer looks all funny now.
the text are all huge,encoding is different,its just TTTOOOOOOOOOOO weird...somebody please help :-[.

i tried everything i i missing something here?

how do i fix this..can someone post their setting.
how to fix this maybe.i checked the font size.its normal,i matched everything with my brother computer's(older and non stupid brother) and nothing.every web  site looks funny/odd/weird..ANNNY help would be great.tons of thanks in advance.i dont know who or where to ask about this kind of problem.everyone i know pretty much dont know anything.

Title: Re:HEEEEEEEEELP ! ! !
Post by: BobA on December 16, 2002, 10:49:22 pm
You didnt specify which operating system but under W98 you could try Display Settings, Advanced, General and check the font size there.  If it is changed windows can get really funny looking.

If it is another operating system maybe you could specify so someone else can try to help out.


Title: Re:HEEEEEEEEELP ! ! !
Post by: Smittydc on December 16, 2002, 11:51:30 pm
sounds like he may have turned on the handicap settings. Look under "accessibility options" in your control panel.
Title: Re:HEEEEEEEEELP ! ! !
Post by: SNAAAKE on December 17, 2002, 12:17:16 am
WORKS.... :D :o ;D

I just restored the computer to an earlier time and YES !.
lockin the thread as no one needs it anymore right.

thanks for the help though..Boba and smitydc :)