The NEW Build Your Own Arcade Controls

Main => Software Forum => Topic started by: Prpl_Turtle on October 03, 2018, 04:48:56 pm

Title: *Resolved* Redream Crt_emudriver = no love
Post by: Prpl_Turtle on October 03, 2018, 04:48:56 pm
Hi folks,

Is there anyone in this community that has tried Sega Dreamcasts Redream emulator with Crt_emudriver outside of retroarch and had any luck?  Within RetroArch Redream runs great on my Crt/LCD dual monitor setup. Only problem is that since Redream went non-open source RetroArch hasnít been able to stay current with the coreís emulator updates.  When I try to use Redream on my Crt outside of RetroArch it works as long as it is in Windowed mode.  I can stretch the image to fit my entire screen but doing this every time I want to play a game is a bit of a pain in the butt and kind of kills the front end feel when Iím using Big Box. The second I set it to fullscreen mode the CRT loses sync.  Reicast works fine within RetroArch as well but I have kind of fallen in love with Redream for its simplicity and support.

Has anybody else encountered this issue?  Does anybody have a clue what could be causing this emulator to lose sync when in fullscreen mode only?

Currently running Windows 7, Crt_emudriver 2.0, RetroArch w/multiple cores, I also have VMMaker set to Arcade 15khz .... but Iím running on a crt television .... would this make a difference?  I have tried resolutions of 320x240, 640x480, as well as superresolutions such as 2560x240 and 2560x480 with no love.

Thanks folks,
Prpl_Turtle
Title: Re: Redream Crt_emudriver = no love
Post by: silmalik on October 06, 2018, 03:46:55 am
Hi,

If not already done, you can try this:

  1 - Stop and Disable service: AMD External events utility
  2 - Ensure that the Windows advanced display option is enable: "hide modes that is monitor cannot display"

Title: Re: Redream Crt_emudriver = no love
Post by: Prpl_Turtle on October 08, 2018, 01:29:42 pm
Hi,

If not already done, you can try this:

  1 - Stop and Disable service: AMD External events utility
  2 - Ensure that the Windows advanced display option is enable: "hide modes that is monitor cannot display"

Thanks Silmalik, I will give this a shot tonight, I appreciate the advice
Title: Re: Redream Crt_emudriver = no love
Post by: Prpl_Turtle on October 10, 2018, 12:35:46 am
Hi,

If not already done, you can try this:

  1 - Stop and Disable service: AMD External events utility
  2 - Ensure that the Windows advanced display option is enable: "hide modes that is monitor cannot display"

Silmalik,

Thank you so much for your advice.  This worked like a charm, no more losing sync with Full Screen enabled.  You are incredible !!  Thanks again
Title: Re: Redream Crt_emudriver = no love
Post by: jtb1987 on July 22, 2020, 01:19:18 pm
Hi,

If not already done, you can try this:

  1 - Stop and Disable service: AMD External events utility
  2 - Ensure that the Windows advanced display option is enable: "hide modes that is monitor cannot display"

Silmalik,

Thank you so much for your advice.  This worked like a charm, no more losing sync with Full Screen enabled.  You are incredible !!  Thanks again

Hi there, I'm trying to do the exact same thing I believe but am having issues.
I have a Win7 64 PC with CRT Emudrivers setup with 15 khz arcade monitor. I'm trying to launch the Redream emulator from Bigbox. The game launches fine but the VMM/monitor loses sync. I have followed the advice in this thread and have disabled the AMD External events utility and made sure that "hide modes that is monitor cannot display" is checked.

Do you have any suggestions?

I'm thinking I'm not understanding how to appropriately add/install the modelines to my .ini file. Here is what it mine looks like currently:

## Desktop ##

 640 x 480 @ 60.000000 desktop

## Super resolutions ##

2560 x 240 @ 60.000000 super
2560 x 248 @ 60.000000 super
2560 x 256 @ 60.000000 super
2560 x 264 @ 60.000000 super
2560 x 272 @ 60.000000 super
2560 x 280 @ 60.000000 super
2560 x 288 @ 60.000000 super
2560 x 296 @ 60.000000 super
2560 x 304 @ 60.000000 super
2560 x 320 @ 60.000000 super
2560 x 336 @ 60.000000 super
2560 x 344 @ 60.000000 super
2560 x 352 @ 60.000000 super
2560 x 360 @ 60.000000 super
2560 x 368 @ 60.000000 super
2560 x 376 @ 60.000000 super
2560 x 384 @ 60.000000 super
2560 x 392 @ 60.000000 super
2560 x 400 @ 60.000000 super
2560 x 416 @ 60.000000 super
2560 x 432 @ 60.000000 super
2560 x 448 @ 60.000000 super
2560 x 464 @ 60.000000 super
2560 x 480 @ 60.000000 super
2560 x 496 @ 60.000000 super
2560 x 512 @ 59.000000 super
2560 x 544 @ 55.000000 super
2560 x 560 @ 54.000000 super
2560 x 768 @ 60.000000 super
2560 x 800 @ 60.000000 super

2560 x 192 @ 60.000000 retroarch
2560 x 200 @ 60.000000 retroarch
2560 x 240 @ 60.000000 retroarch
2560 x 224 @ 60.000000 retroarch
2560 x 237 @ 60.000000 retroarch
2560 x 256 @ 50.000000 retroarch
2560 x 254 @ 55.000000 retroarch
2560 x 448 @ 60.000000 retroarch
2560 x 480 @ 60.000000 retroarch
320  x 240 @ 60.000000 retroarch
640    x 480 @ 60.000000 retroarch

## Interlaced ##

640  X 480i @ 60.000000