Front End Support > Tutorials

Atari Jaguar emulation in Maximus Arcade !

(1/2) > >>

Hi to all ! I have 3 questions regarding Atari Jaguar emulation in Maximus Arcade.

1) Is there a way to set the Project Tempest emulator in M.A. ? If anyone knows some sort of command line or something please let us know !
2) Although M.A. 2.10 claims that Virtual Jaguar emulator is supported , when I launch an Atari Jaguar game through M.A. I face a black screen !! (Virtual Jaguar works fine as stand alone in my configuration). Can anyone give me a solution to this ?
3) What about Atari Jaguar CD support ? Is there a way to play those games too in M.A. ?

PS. Personally I prefer to have Project Tempest to emulate Atari Jaguar in M.A. cause Virtual Jaguar has crap sound...

I also use MA, and the Jaguar emulator just frustrated me enough to abandon it. At least until someone else can provide a solid explanation on it. 

I have had the same issues, or in many cases just got the emulator to show a text only bios like screen.

I had the emulator working alone somewhat at one point, then it just stopped.

While I give credit to the people who take their time to develop emulators and appreciate it, the virtualJaguar one seems to be one of the worst I've tried. I am not familiar with the Project Tempest you speak of.

3D0 emulation seems more solid (but was also somewhat of a pain to get working).

Sorry I don't have a solution for you, but I would also like to know a more foolproof way of setting up jaguar emulation in MA.

I too would like to run project tempest through maximus arcade, but cant seem to figure it out..
can anybody else here shed some light on this, since the maximums arcade forums are down?


Thank you heaps, this worked great!
Yes, somebodys really gota do somehting about those MA forums. hope they get moved soon!

I followed this method closely and it only semi works.

It launches open the Project tempest menu.
From there it has no rom loaded and asks me to load one.

It DOES load games from here however. That's at least something.
But it is not functioning seemlessly as intended.

I think this may be a Windows 7 related issue, as I am having similar issues with 3DO and the Wonderswan emulator (although they are not playable at all in MA)

If anyone has any ideas about this issue, please help.


[0] Message Index

[#] Next page

Go to full version