Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: "Jump" feature is acting buggy...  (Read 4141 times)

0 Members and 1 Guest are viewing this topic.

ediblegod

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 73
"Jump" feature is acting buggy...
« on: July 04, 2008, 08:22:41 pm »
Hello,

I'm trying sk for the first time and have run into a problem.
Whenever I use the "Jump" feature it scrolls through everything and then switches back and forth between the first and last page rapidly. Then when I try to exit the program SK starts again???

Has anyone had the same problem?

Thanks!!!

gonzo90017

  • Trade Count: (+5)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1034
  • I'm a llama!
Re: "Jump" feature is acting buggy...
« Reply #1 on: July 05, 2008, 02:20:02 am »
Try deleting SKJukebox.ini to reset everything. Then try again. What version are you using?

ediblegod

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 73
Re: "Jump" feature is acting buggy...
« Reply #2 on: July 05, 2008, 12:32:56 pm »
Worked, thanks!

I'm using 4.1

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31