Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: Can't get images to load in mamewah  (Read 2053 times)

0 Members and 1 Guest are viewing this topic.

thomascirca

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 46
  • Last login:December 07, 2011, 08:36:44 pm
Can't get images to load in mamewah
« on: August 02, 2010, 07:57:51 pm »
Hi guys,

For some reason I can't get images (ex marquees, titles, etc) to display in mamewah. I can't figure out what I'm doing wrong. Here's my config:

### Mame.ini (mamewah v1.62) ###

emulator_title                            Mame

### List Generation Settings ###
rom_path                                  c:\mame\roms
rom_extension                             zip
dat_file                                  c:\mame\mame.dat
nms_file                                  c:\mame\mame.nms
catver_ini_file                           c:\mame\catver.ini
list_generation_method                    rom_folder_vs_listxml

### Execution Settings ###
pre_emulator_app_commandlines             c:\winipac\winipac.exe "c:\winipac\mame.ipc"
emulator_commandline                      c:\mame\mame.exe "[rompath]\[name].[romext]"{autodosbox}{nosafelaunch}
post_emulator_app_commandlines            c:\winipac\winipac.exe "c:\winipac\mamewah.ipc"
general_app_commandlines                  c:\cpvw\cpvw.exe -r=[name] -c=[cloneof];c:\controlsviewer\controlsviewer.exe mamewah;c:\histview\histview.exe -r=[name]

### Artwork Locations ###
artwork_image_paths                       C:\mamewah\titles;c:\mamewah\marquees
movie_preview_path                        c:\mame\videos
movie_artwork_no                          1

### Screen-Saver Settings ###
enable_music_in_screensaver               0
select_random_game                        0
saver_type                                saver_commandline
movie_path                               
movie_fullscreen                          1
quit_delay                                30
saver_commandline                         c:\mamewah\screensaver\ms_pacman.scr /s

### Additional Settings ###
music_path                               
lcd_display_file_path                     

### Settings used by MAMEWAH ###
current_list                              0

Any help would be appreciated!

Ginsu Victim

  • Yeah, owning a MAME cab only leads to owning real ones. MAME just isn't good enough. It's a gateway drug.
  • Trade Count: (+10)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 10091
  • Last login:August 12, 2022, 01:37:43 pm
  • Comanche, OK -- USA
Re: Can't get images to load in mamewah
« Reply #1 on: August 03, 2010, 08:22:47 am »
Are your artwork paths correct? If so, do you have your layout pointing to them? Titles will be artwork 1, marquees artwork 2.  You need to make sure those are set in the layout.

thomascirca

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 46
  • Last login:December 07, 2011, 08:36:44 pm
Re: Can't get images to load in mamewah
« Reply #2 on: August 05, 2010, 08:23:38 pm »
The image paths are set correctly and I have the artwork set up properly in the layout designer-- I'll go back and give it another shot.