Front End Support > MaLa Frontend

GameLists: Multiple emuls in same list work-around solution

<< < (4/68) > >>

SGT:

--- Quote from: hulkster on August 10, 2007, 09:10:53 pm ---i guess my main problem is getting the game to show up in the game list right now...that should be the easy part.  ive got the entries in the xml file, and mala is pointing to the new combined.xml, and ive refreshed.  what am i missing?  and yes i have the search in subfolders selected.

--- End quote ---

Do you have a dummy file called lair.zip in the following folder:
C:\arcade\emulators\other_emus\daphne

Do you have the following entry in combined.xml?:
<game name="lair">
   <description>Dragon's Lair</description>
   <year></year>
   <manufacturer></manufacturer>
   <driver status="good" emulation="good"/>
</game>

Those are really the only two external things that is required for an item to show up in the main game list.  Mala must see the rom name in the XML and it must see the corresponding rom.zip file (not to be confused with the Daphne rom).  If you have already done these things, post screenshots of Mala's mame configuration.


Also in Mala, what are you checking off for games to collect?  I am using:
Only games with roms

hulkster:
screens

hulkster:
more

btw....that last one of the additional.xml...thats just to show you whats in the combined.xml at the very bottom.

SGT:
The only thing I see is where you are using:
Collect "Only Masters"

I would remove that check box and refresh the game list just to see if its causing the problem.  If it is the problem, there will have to be an addition to the XML entry so that Mala thinks the lair.zip is a Master rom.

hulkster:

--- Quote from: SGT on August 10, 2007, 09:51:42 pm ---The only thing is see is where you are using:
Collect "Only Masters"

I would remove that check box and refresh the game list just to see if its causing the problem.  If it is the problem, there will have to be an addition to the XML entry so that Mala thinks the lair.zip is a Master rom.

--- End quote ---

i removed the "only masters" thing and refreshed....no dragons lair :cry:

what the heck?!  this seems to be very simple.  im probably doing something really dumb.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version