Main > Main Forum

I hosed my Hagstrom LP24.

(1/1)

RacerX:
I thought I would bounce this off of you guys.  Awhile back my floppy drive went out, and it trashed the floppy disk that I had the LP24CFG.exe (version 1.0) program on.  I e-mailed Hagstrom, and they immediately sent me a copy of version 1.3 of the program.  I figured that was no big deal, and maybe it is.  Anyway, here is the problem.

Today I decided to reload a configuration into the LP24 encoder from disk that has always worked before (I've had the encoder for about 2 years and used various configurations successfully).  Before sending the configuration to the LP24, I decided to load the configuration FROM the LP24 into the config program just to look at it.  It did not load correctly.  Every key came up as "1!" or "~`", even though that is not how the encoder was programmed.  I loaded my new configuation from disk, and saved it to the LP24 encoder anyway.  Now, whenever I try to move a character in a game in MAME, the character will move one pixel, and stop even though I am holding the joystick in that direction.  It works like this with no matter what keys I map to the joystick.  I even tried setting the Typematic feature to Enabled, and that didn't work.  So I began to question whether the configuration is being saved to the LP24 correctly.  I tried shorting Pin A to Ground while saving the configuration to the encoder, as the LP24 manual suggested.  No difference.

Has anyone else experienced something like this?  Do you think it could be a difference in the versions of the LP24config.exe program?  Or am I doing something else wrong?   ???

RacerX:
Never mind.  I e-mailed Hagstrom, and they sent me version 1.0.  I used it to build my original configuration from scratch, and it works like a charm.

Thanks guys!   ;D

JustMichael:
You did back it up onto a couple different floppies incase your hard drive crashes, right?

RacerX:
2 floppies, a CD-rom, and a 2nd hard drive.    ;)

Navigation

[0] Message Index

Go to full version