Software Support > SK Jukebox

Keyboard Navigation

<< < (2/2)

I think I figured it out.  You have to uncheck the Mouse Support button in the Display setting area.  Then you can scroll through the lists.


--- Quote from: kevink on March 01, 2006, 11:32:20 pm ---I am currently using version 2.8.1.  If I understand you correctly, the code you added should allow me to enter a song selection by typing the numbers.  That would put me in album full veiw with the focus on the song list and I should be able to up down arrow through the list.  Hum  ???  That's what I am after but apparently it's not working for me.  I have the song selection highlighted but the up and down arrows do nothing. 

I think it would a nice feature to add focus to the first song in the list if that is what you were suggesting.  But I don't think that would resolve my issue.  I will go back over my settings again.   Thanks.

--- End quote ---


[0] Message Index

[*] Previous page

Go to full version