Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: SK Jukebox - Run-time error (automation error)  (Read 9615 times)

0 Members and 1 Guest are viewing this topic.

Bomber

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 160
  • Last login:July 20, 2006, 01:48:39 am
SK Jukebox - Run-time error (automation error)
« on: February 16, 2006, 03:18:17 pm »
I have just installed SK jukebox (latest version) onto a machine with a fresh Windows XP install. I originally got an error that was fixed by copying mscomctl.ocx, but now I am getting a different error.

Run-time error '-2147417848(80010108)'
Automation error.
The object invoked has disconnected from its clients.

This is a new WinXP install and SK jukebox is the only software to be installed. No MP3s have been copied across yet.

I have tried rebooting, removing and reinstalling SK Jukebox but nothing has worked so far.

Any ideas what might be causing this?
Never get into fights with ugly people - they have nothing to lose.

BobA

  • Trade Count: (+14)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 5943
  • Last login:July 11, 2018, 09:52:14 pm
  • What Me Worry?
Re: SK Jukebox - Run-time error (automation error)
« Reply #1 on: February 17, 2006, 03:52:05 pm »
You might have a better response posting this in the SK Jukebox Forum.  See BYOAC Forums at the top of the page.
Or maybe a nice mod could move this.

Bomber

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 160
  • Last login:July 20, 2006, 01:48:39 am
Re: SK Jukebox - Run-time error (automation error)
« Reply #2 on: February 18, 2006, 04:18:03 am »
You might have a better response posting this in the SK Jukebox Forum.  See BYOAC Forums at the top of the page.
Or maybe a nice mod could move this.


Thanks - I've been away from these forums for too long!!
Never get into fights with ugly people - they have nothing to lose.

Bomber

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 160
  • Last login:July 20, 2006, 01:48:39 am
Re: SK Jukebox - Run-time error (automation error)
« Reply #3 on: February 21, 2006, 08:09:09 pm »
After trying a few different things I managed to fix this by reinstalling the audio drivers for the on-board sound. Maybe this will help someone if they ever come across the same error.
Never get into fights with ugly people - they have nothing to lose.

SalmonKing

  • Moderator
  • Trade Count: (0)
  • Full Member
  • *****
  • Offline Offline
  • Posts: 352
  • Last login:August 16, 2007, 10:45:44 am
  • SK Jukebox
Re: SK Jukebox - Run-time error (automation error)
« Reply #4 on: February 22, 2006, 03:17:10 am »
Damn, I would have suggested this if I saw it in time.  It came up a while back in the 'long thread' that's in this forum now.  Strange that on-board sound could cause this, but ah well......   ???

I know I haven't been around alot, but I've been busy with work, renovations at home, and planning for our first baby lately, so things have been hectic to say the least!!  Unfortunately, that means projects like SKJB have to take a back seat for a while......   :(

Don't worry though, I'll get back to work on it soon!!   :)