Front End Support > MaLa Frontend

ARGRHH...MaLa driving me NUTS!!! (MaLa rules)

(1/1)

AE35:
Hey all!

My HDD just died and I need the machine to work NOW >:(

I'm trying to get Mala to work with mame v66, but it keeps
saying "no games in list. Filter enabled?"

The ROM path is set correct, but the MAME.XML is zero bytes,
and it will not create the ROM INFO FILE, it says error.

What am I to do????

Nicholas

brophog:
One question at once, please. What does your hard drive dying have to do with any of this?

Hoopz:
I would guess that his hard drive crashed that had his previous install on MaLa on it.

And he only asked one question in his post.   ;)

loadman:
Mala depends on the mame xml file to create it's game list as you know.

But I think mame will only generate a xml files for mame versions .80+ (I could be wrong but it is a version around there)

Anyway I got around this when I set up 6 months ago by using a higher version of mame initially to get a xml file, then swapped it with mame v.79 down the track.

MaLa rocks !!! Hang in there Buddy.

...or I can send you a .xml file if you want?

AE35:

--- Quote from: loadman on December 24, 2005, 06:24:57 pm ---Mala depends on the mame xml file to create it's game list as you know.

But I think mame will only generate a xml files for mame versions .80+ (I could be wrong but it is a version around there)

Anyway I got around this when I set up 6 months ago by using a higher version of mame initially to get a xml file, then swapped it with mame v.79 down the track.

MaLa rocks !!! Hang in there Buddy.

...or I can send you a .xml file if you want?

--- End quote ---

YES!! thanks!! I set it up in mame 101, and then copied the xml to
the v66 folder afterwards!

It works! Damn, mala's design is good.

Thanks again,

Nicholas

Navigation

[0] Message Index

Go to full version