Arcade Collecting > Merit/JVL Touchscreen

JVL Retro Bootloop

(1/2) > >>

I have replaced the cpu battery(3v 2032) and the 3.6v battery.  I have also replaced the image on a known good cf card.  Machine powers up, gets through the first screen. It dies and reboots once it gets to the second bios screen at the point it says:

Run Linux
Loading /bz Image.................
Loading /initrd-nocd.gz..................ready.

and thats as far as it loads.  It then goes blank, then the no signal flashes on the screen for a second then goes through the reboot process and re-fails.

I know the cpu fan is dead though the cabinet fan works.  I hope it didnt overheat and fry the MPU.  Any thoughts of what to check ?

I used to work on them every now an then.  I have seen this before.  I believe the way I fixed it was by replacing the motherboard.  Something on the motherboard gets too hot and one of the chips deballs if I remember right.  I could be mistaken though, but if you want to give a reflow a try, that might fix it.  Or it could be a corrupt game file in the attract mode, that is another on that I have seen happen.  I think it was on the monkey game or something.

Have a pile of motherboards that does this. Have tried replacing memory, CPU, cf card in all of them. .... Seems to be the board itself and I don't know how to fix or if it can be fixed

Well shoot.  ok I appreciate your reply.  Makes sense since the cpu fan isn't operating.  I will have to keep an eye out for a replacement.

If you are savy with board work, you can try a reflow and see if that solves the issue, at least you can have it running for a while until you can get a replacement board...?  Sorry I can't be more help on the matter.


[0] Message Index

[#] Next page

Go to full version