Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: I just bought a Williams Stargate and have one issue  (Read 3251 times)

0 Members and 1 Guest are viewing this topic.

johnlittle843

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 1
  • Last login:May 28, 2021, 09:18:38 pm
  • I want to build my own arcade controls!
I just bought a Williams Stargate and have one issue
« on: May 08, 2021, 11:54:25 am »
Problem:  The monitor has a good display and game play is fine for most novice players.  But I detect a problems in the radar screen.  By observing the radar screen and what you are expecting your location to be when you make it to the area you are in pursuit of you end up always higher than you expect you are.  This is really bothering me.   All test seem to pass, but I do notice about 4 horizontal lines at the very top 1/2" of the display.  I'm not sure if this is affecting this game play but I think it might have something to do with it. There was paperwork that appears to be recent of a capacitor kit #202 from zane electronics.  If anyone has any recommendations to help me please do!  Thanks, John