Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: JVL Retro I/O Board is NOT Found! Error Message  (Read 625 times)

0 Members and 1 Guest are viewing this topic.

ginky4

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 4
  • Last login:February 06, 2021, 11:17:24 pm
  • I want to build my own arcade controls!
JVL Retro I/O Board is NOT Found! Error Message
« on: January 22, 2021, 08:41:37 am »
I have a JVL Retro.  I am getting an error message when the machine tries to boot up. 

 It loads to about 20 percent and then an error pops up and says "I/O Board is NOT found!.   

 This machine was working fine until the 3.6v battery was replaced.   

After the battery replacement the machine would no longer boot up. 

 Any ideas what the problem may be?
« Last Edit: January 22, 2021, 08:44:40 am by ginky4 »

Spank

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 12
  • Last login:April 11, 2021, 09:55:57 am
  • I like to help out.
Re: JVL Retro I/O Board is NOT Found! Error Message
« Reply #1 on: January 22, 2021, 05:09:29 pm »
I would double check both sides of the USB cable between the motherboard and i/o board. Is there a light on the i/o board?

ginky4

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 4
  • Last login:February 06, 2021, 11:17:24 pm
  • I want to build my own arcade controls!
Re: JVL Retro I/O Board is NOT Found! Error Message
« Reply #2 on: January 22, 2021, 05:58:03 pm »
I checked the cables and they are fine.   I think the actual I/O board is bad.  The I/O board does have red lights lit on it.  It probably was damaged when the battery was soldered in.   

 The error message didn't occur till after the new battery was soldered in.

 I suspected a power supply issue but it seems to be fine after running some tests. 

 It powers up everything including the I/O board.
« Last Edit: January 22, 2021, 05:59:55 pm by ginky4 »

ginky4

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 4
  • Last login:February 06, 2021, 11:17:24 pm
  • I want to build my own arcade controls!
Re: JVL Retro I/O Board is NOT Found! Error Message
« Reply #3 on: January 24, 2021, 08:31:41 am »
I was finally able to get past the I/O error.   I took the I/O board out of it's case and connected everything back up.   Now all the lights come on and I can boot from the Itouch 11 software CD.  Something must have not been making proper connection or was shorting out.     

 I have a different problem now.   When I boot up off the software CD and try to install the itouch 11 software i get to a screen that says to push the reset button to do a factory reset.   

As soon as I do that I get a message that says "Factory Reset Failed".    I am not able to get past this message.   I am using a Kingston 1GB Compact Flash card.  I have attached pictures of the factory reset message and the factory reset failed. 

 Any ideas?

ginky4

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 4
  • Last login:February 06, 2021, 11:17:24 pm
  • I want to build my own arcade controls!
Re: JVL Retro I/O Board is NOT Found! Error Message
« Reply #4 on: January 24, 2021, 07:18:37 pm »
I was able to finally solve this issue.   The JVL Retro will only accept one type of Compact Flash card or you won't be able to do a Factory Reset.   

The one that works is the SanDisk 512MB card.   The older style.   The 512MB card does have enough space to install Itouch 11.  No need to buy a 1GB card.

It will not however work with the SanDisk Ultra II card.

 I have attached a picture of the CF card that works.

Spank

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 12
  • Last login:April 11, 2021, 09:55:57 am
  • I like to help out.
Re: JVL Retro I/O Board is NOT Found! Error Message
« Reply #5 on: January 25, 2021, 07:00:30 pm »
If you use a 1gb card you will get more games installed.