Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Lightguns Arcade1Up --- Bug Reports --- Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news

  

Author Topic: rowe cd100a orginal speaker wiring problem  (Read 3588 times)

0 Members and 1 Guest are viewing this topic.

hbkid63

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 1
  • Last login:November 04, 2020, 01:25:38 pm
  • I want to build my own arcade controls!
rowe cd100a orginal speaker wiring problem
« on: August 08, 2020, 02:04:29 pm »
I am new to this forum and having owned a bar for many years I have accumulated 6 of these ( in various stages of disrepair)... don't ask why...plus boxes of parts. At this point after the advent of digital jukeboxes  and the selling of my bar I'm slowly disposing them , heres my problem .. Im gifting one to my son in law but having plugged it in nothing happened, I removed the remote on/off cancel components and installed a different power supply, it came back to life computer, cd player loads everything seems to work except sound.. I have tried everything.. 2 obvious problems . I cannot find a black wire that goes  to E1 on the terminal block ( not in harness) the second problem is even stranger to me John8 ( logged on Nov 21 2019) and previous posts show speaker wiring coming from the crossover board (J1)  to be
1=pink                                                    1=pink
2=blank                                                  2=blank
3=blank                                                  3=green
4=green            on two of my cd100a's     4=black
5=black                                                   5=black
6=slate                                                   6=slate
7=blank                                                  7=blank
8=violet                                                  8=violet
both crossover boards are 61052701
Can anyone help thanks

jeroen

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 9
  • Last login:November 04, 2021, 06:45:19 am
  • I want to build my own arcade controls!
Re: rowe cd100a orginal speaker wiring problem
« Reply #1 on: October 05, 2021, 04:52:56 pm »
Not an expert by any means, and I realize this is an old thread, but I was looking at my own CD100D and I have the same J1 configuration you describe on my crossover board. Same part number 61052701, 2 and 7 are blank, 4 and 5 are black, and green is in 3.