Front End Support > MaLa Frontend

Black screen and button layout issue, help needed please!

(1/2) > >>

Hope someone can help me please. I've attached a few photos of an "arcade machine" i got from a friend of a friend a few years ago. I know nothing at about it, computer or how it works. It didn't come keys either but got the front large panel off.
Anyways, it was working perfect for quite a while then completely randomly it's button layout changed, it was a few years ago now so can't remember exactly but say some of the top row of buttons swapped function with the bottom and one may not have worked. I think that was on both player sides.
Cut to several years later and i've finally brought it home from storage to get it going and playing hopefully.
I've powered it up and got the latest black screen, also attached.
I really know nothing about PC's which i'm presuming how this is powered, i'm only posting in the MALA section as i'm sure i read on the home screen maybe this was running that software.
So, if anyone could give me some advice please, i suppose how to get past the black screen then back to playing with the correct button layout. I don't have a mouse (i think) and pretty sure i don't have a keyboard either unless i have one hiding somewhere so not even sure how to start.

Thanks in advance.

DaOld Man:
Hi there.
If there is a PC in this cabinet (which it appears to be from that black screen message), you need to gain access to the PC.
If there are usb ports on the PC, plug a keyboard in. If it has the older PS2 plug (round), you may have to use a PS2 keyboard.
After you plug the keyboard in, reboot the PC, when that black screen comes up, hit F10. This will take you to the bios setup screens.
Set date and time and save.
This will probably fix your problem.
I have found that if a PC is not plugged into a power source for quite some time, the CMOS back up battery will go dead. This battery keeps the BIOS information saved, if it goes dead the BIOS will revert back to
basic configuration and that message screen will pop up on reboot.
If it pops up again after you go through the F10 settings, you will have to replace that battery.
Some computers have rechargeable CMOS batteries, so the battery will be recharged after PC is on for a few hours.

DaOld Man:
Here is the manual for that computer. Note that the computer inside that arcade cabinet might be just the motherboard, or it could be the complete PC, case and all.
This manual tells how to change the CMOS battery (it is not rechargeable according to this manual).
The PC you have may not be exactly the same, but should be close enough for you to figure it out.
Also, I'm not sure whats going on with the buttons getting swapped. I dont think the CMOS battery dying would have anything to do with that.
But one step at a time. Step 1 is to get your PC to fire up.

DaOld Man:
Bumping this before it gets too old, to see if OP solved his (her) problem, and if so, please share with us how you did.


--- Quote from: DaOld Man on March 10, 2020, 04:41:06 pm ---Bumping this before it gets too old, to see if OP solved his (her) problem, and if so, please share with us how you did.

--- End quote ---

Thanks for the reply, i really didn't see this till the weekend gone as i initially presumed no one had replied. The arcade has been sitting here in my lounge getting in the way so i really need to get it sorted and either out the way or even better, play on it.
Anyways, as soon as i saw there had been a reply i changed the battery and ordered a cheapy PS2 keyboard from ebay. That arrived today and didn't work as expected. I've attached a photo of the new screen, not sure if that's a keyboard problem though, there's 3 flashing blue lights on it so not sure if it's connected properly. No keyboard button presses are doing anything unfortunately.

Can't even get image to show now, the link should work though......


[0] Message Index

[#] Next page

Go to full version