Main > Driving & Racing Cabinets

Link play on San Francisco Rush & all vegas/seattle games

<< < (17/19) > >>

jorgenjl2:
Does anyone know if there is a Mame forum where they discuss working on things like this? I would be willing to pay a Mame developer to work on it.

jorgenjl2:
For those who have this working, does your network settings (Control panel > Network and internet > advanced settings >  Network connections >) for the two TAP connections (and therefore bridge connections) red xís this? My daughter clicked something when I was messing with it and I canít remember.

I get an unspecified error when bridging and tried reinstalling the TAP adapter so not sure if this is normal. I am revisiting running two Rushís on one pc using Nucleus Co-op (with xoutput or w360ce) which should in the theory allow me to play this on one pc with two monitors with two g29 wheels and solve the Mame input issue.

jorgenjl2:
I removed the tap adapters using the bat file and started over and itís working fine.

I forget if anyone tried this already but I tried using the Nvidia control panel and setting 640x480 57Hz custom resolution to see if maybe that would help but it still got a disconnect across PCs. Last I tried it one pc was working perfect but needs extra complicated setup to get 2 wheels etc.

There are a bunch of Mame vsync type settings and I tried a couple with no luck. Since California Speed is the same resolution and refresh rate according to the ADB database and network works fine, I am guessing it will unfortunately require a developer to fix the network code. I will put money down for anyone who wants to work on it. I tried messaging SailorSat to see interest but no response yet.

Super-Becker:
With each new version of MAME I go running to check if there was a correction in the Rush link but it's always the same. California Speed in MAME 0.258 didn't work the FFB for me, I went back to version 0.257 and realized that the link disconnects (before I didn't test enough).

SailorSat, Nuexzz, can you guys fix this fault in the Rush and California Speed link, please?

jorgenjl2:

--- Quote from: Super-Becker on September 01, 2023, 09:25:59 am ---With each new version of MAME I go running to check if there was a correction in the Rush link but it's always the same. California Speed in MAME 0.258 didn't work the FFB for me, I went back to version 0.257 and realized that the link disconnects (before I didn't test enough).

SailorSat, Nuexzz, can you guys fix this fault in the Rush and California Speed link, please?

--- End quote ---
Ahh I didnít realize California Speed disconnected in link mode. I wonder if they (Rush and Cali Soeed) have the same issue then. I am really hoping SailorSat or Nuexzz can get it to work since it is so close to working.

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version