Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Windows 10 version 1803 update broke HLSL scanlines  (Read 158 times)

0 Members and 1 Guest are viewing this topic.

oomek

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 122
  • Mame forever.
Windows 10 version 1803 update broke HLSL scanlines
« on: April 09, 2018, 10:21:59 pm »
This is just great. Why is Microsoft messing with the legacy runtimes is beyond my understanding.
After installing the Spring update of Windows 10 (build 17133.1) suddenly HLSL scanlines stopped working and now mame takes like 5 seconds to quit.
Does anyone else experience the same issues?
« Last Edit: April 09, 2018, 10:42:53 pm by oomek »

lilshawn

  • Trade Count: (+3)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 6018
  • I break stuff...then fix it...sometimes
Re: Windows 10 version 1803 update broke HLSL scanlines
« Reply #1 on: April 10, 2018, 12:52:07 am »
no, but windows 10 has taken a liking to just randomly freezing (no BSOD or nothing just stops) and also not shutting down. (just logs off and then loads the desktop again)

everytime i fix it...they update and break the same things again.

about time to reload... it's like a 3 year old windows 7 install that was "upgraded" so it might be nice to ---meecrob--- it and start over.

nexusmtz

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 237
Re: Windows 10 version 1803 update broke HLSL scanlines
« Reply #2 on: April 10, 2018, 01:15:36 am »
I lost hlsl scanlines on my Win 10/AMD RX 480 system awhile back, but it's running 1709. I'm not sure when the issue started, but I thought it was after I put 1709 on. I can't blame 1709 specifically though, because I have a Win 10 VM at 1709, and hlsl scanlines are working fine there.


  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31