Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Golden Tee Troubles  (Read 465 times)

0 Members and 1 Guest are viewing this topic.

xvxCornbreadxvx

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 1
  • Golden Tee Troubles
Golden Tee Troubles
« on: February 12, 2018, 07:56:27 pm »
Hello,
I'm new to this site so I apologise if I'm posting in the wrong section.
I'm in search of some much needed help with my Golden Tee Arcade. This is a home cabinet, no coin slots. I bought this machine about 18 months ago in immaculate condition. It ran fine and worked for about a year then went dead. 
One day it worked and the next it didn't. There was no storms or reason I could think of for the problem to occur. Now when I power it on, the cabinetlights up , the boards light up, inside of machine sounds like everythings running but there is nothing on the screen and no sound of the game working coming out of the speakers. I have hit the normal buttons I would usually hit when I played it but there is no game sounds. When I power it off the screen lights up for a split second. Thanks for any help you can assist me with.

lilshawn

  • Trade Count: (+3)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 6130
  • I break stuff...then fix it...sometimes
Re: Golden Tee Troubles
« Reply #1 on: February 13, 2018, 10:07:47 am »
so your own troubleshooting has pointed you towards an issue with probably the game board.

...but you are going to have to give some more information. What version is this machine? does it have a dedicated red or green boardset or does it have a computer box?

if you have one of the dedicated red/green boardsets, try reseating the video card in the adapter on the board. it can cause no video.

if you have a nighthawk computer system box, reseat the memory sticks. they are a source of issue. also try reseating the videocard. (less likely)

southpaw13

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 831
  • Whatever!
Re: Golden Tee Troubles
« Reply #2 on: February 14, 2018, 09:00:37 pm »
If its a Nighthawk or computer system, the monitor is probably VGA.  If so, try hooking it up straight to a computer.  If it works, then you know for sure its the game itself and not the monitor.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31