Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Maximus Director PLayer Error, Videos, Please help  (Read 122 times)

0 Members and 1 Guest are viewing this topic.

jgoucher12

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 7
  • I want to build my own arcade controls!
Maximus Director PLayer Error, Videos, Please help
« on: December 13, 2017, 08:11:32 am »
So I setup MA on a WIn10 machine and it all works fine, I had marquees, Snapshot pic etc in mame, I then took all my .FLV video files I got from EMUmovies years ago and set the link to that folder in MA preferences. Now every time I run MA and select mame I get a pop up, "Director Player Error" Script #player do you want to continue, and it just happens over and over and no videos play, I changed to "convert to bmp", I set "long" and still no idea how to fix this. Can anyone help? Thanks all

« Last Edit: December 13, 2017, 08:20:11 am by jgoucher12 »

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31