Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: WG k7500 interminently not booting golden tee  (Read 439 times)

0 Members and 1 Guest are viewing this topic.

mclovin

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 247
  • GT newbie
WG k7500 interminently not booting golden tee
« on: December 05, 2017, 03:10:02 pm »
I have a golden tee machine that I just recapped and replaced flyback on for a unrelated issues. Now randomly the monitor will not boot up on its own. Just black screen doesn’t appear to have any neck glow. Then all I need to do is try rebooting a few times or so and the monitor will then fire up and display perfectly. This has happened a few times recently now. It would appear it does it mostly after being powered off for a while as after it works again it will not repeat again after multiple restarts.

Has anyone heard of such a thing?

lilshawn

  • Trade Count: (+3)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 6130
  • I break stuff...then fix it...sometimes
Re: WG k7500 interminently not booting golden tee
« Reply #1 on: December 06, 2017, 01:23:44 am »
maybe check the B+ and see what's happening when it doesn't start.
(TP202 should be about 117 while it's running) if it's spiking up too high at startup it might be triggering the x ray circuit. of if it's just flip flopping on startup (pulsing) you might have something else going on.

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31