Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: MAME - California Speed - no sound?  (Read 134 times)

0 Members and 1 Guest are viewing this topic.

rocomat

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 7
MAME - California Speed - no sound?
« on: November 30, 2017, 12:11:26 pm »
Hi!

There's no sound at calspeed(a)? On youtube I see videos with sound.

I tried 0.191 and 0.151 with different CHDs and roms. Spent 3 hrs for that.
Sound volume is turned normal, untouched. On different computers.
I know mame devs likes to rename rom sets and files...

Can someone test it and write down the exact filesize of the calspeed rom zip and CHD file?

Thanks!  :cheers:


DarthMarino

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 454
Re: MAME - California Speed - no sound?
« Reply #1 on: November 30, 2017, 07:12:17 pm »
I always have problems with this game crashing but never with the sound.  Maybe hold the + button to increase it.

calspeeda.chd 440,250
calspeeda.zip 3,334

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31