Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Weird OS problem  (Read 246 times)

0 Members and 1 Guest are viewing this topic.

SammyLJ

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 31
Weird OS problem
« on: November 22, 2017, 11:46:24 pm »
So I was running Windows XP on my MAME and I experienced some really weird issues. I can't tell if its hardware or software related so I thought I'd give you guys a try and see if you ever heard of this. Sometimes when I turn on the PC everything runs perfectly normal. Then I will turn the PC off and back on again to find that not only has the PC dropped drivers but entire programs no longer exist on the PC. Then if I turn it back off again and on again, boom, everything is back and fine.
So originally I had duel hard drives so I figured there was something wrong with the reading between the two drives. So I bought single drive, reinstalled everything and I'm still experiencing the same issues.
Since I have moved and haven't touched the PC in a few years but I would like to get it fixed so my kids can use it again.
Could it be that XP is just craptastic?
Any ideas?
« Last Edit: November 22, 2017, 11:50:31 pm by SammyLJ »

abispac

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 896
Re: Weird OS problem
« Reply #1 on: November 23, 2017, 12:22:26 am »
check the drive for errors, and drop xp, use windows 7, theres a guide here to hide it too

SammyLJ

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 31
Re: Weird OS problem
« Reply #2 on: November 23, 2017, 10:08:17 am »
is 7 better then 10 for a mame machine?

haynor666

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 1072
  • retro maniac
Re: Weird OS problem
« Reply #3 on: November 23, 2017, 01:00:03 pm »
I still prefer 7 over 10 due unnecessary automatic updates, more memory to run and system additions that I don't really need. Another problem are Taito Type X games - some does not correctly or does not work at all.

smass

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 179
  • Cheapskate Arcade
Re: Weird OS problem
« Reply #4 on: November 23, 2017, 01:21:46 pm »
I still prefer 7 over 10 due unnecessary automatic updates, more memory to run and system additions that I don't really need. Another problem are Taito Type X games - some does not correctly or does not work at all.

I agree.  7 does everything well.  No need for 10 for emulation. 

SammyLJ

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 31
Re: Weird OS problem
« Reply #5 on: November 23, 2017, 03:12:05 pm »
ok i will upgrade to 7 and see what happens
Thanks guys!

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31