Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Atomic FE problem when booting in windows startup folder.  (Read 182 times)

0 Members and 1 Guest are viewing this topic.

telonio

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 20
  • I want to build my own arcade controls!
Atomic FE problem when booting in windows startup folder.
« on: November 19, 2017, 05:07:15 am »
I have restored an arcade cabinet with mame and windows 7 pro sp1 and a tv monitor 20". I am using the old frontend Atomic FE because the tv monitor it is Daewoo and for some reason it doesn't like at all the various low resolutions of groovy mame. So I have set in windows a low standard resolution for all games and for the frontend. Now if I run Atomic FE from the executable icon in the desktop, everything works ok. But if I set the Atomic to start every windows startup, there is a major delay and various screen changes (please see the 2 minute video).

I checked in the msconfig of windows to deactivate the programs that boot with windows startup. The only programs that are enable to boot are Atomic FE and the graphic driver. Though there is no change in the speed that windows boot. Windows install is fresh with sp1.

I would really appreciate if there is a solution to this really annoying issue.

https://www.youtube.com/watch?v=MG2l_OjgbWQ&feature=youtu.be
 
Thank you
 

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31