Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Hantarex MTC 9000 - High B+ / No Picture  (Read 60 times)

0 Members and 1 Guest are viewing this topic.

Nipedley

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 479
Hantarex MTC 9000 - High B+ / No Picture
« on: November 14, 2017, 12:20:45 pm »
Hi guys

More troubles! Was working fine one evening, come to it the next morning, no picture. From reading up my first suspicion was x-ray protection circuit.

With no remote adjustment board hooked up (sync, hold, amp controls) - B+ is 133v and I get a horizontal white line as expected

With remote adjustment board hooked up - B+ is 144v and no picture. Adjusting SCREEN makes no difference so can I assume x-ray protection circuit is in effect at this point? What would be likely to blame? I know 133 is a bit high but at least there's a picture. HOT?

Many thanks!

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31