Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Open GL 4.3 in crtemudriver possible?  (Read 133 times)

0 Members and 2 Guests are viewing this topic.

alex2005

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 22
  • I want to build my own arcade controls!
Open GL 4.3 in crtemudriver possible?
« on: October 06, 2017, 03:27:17 pm »
Does crt emudriver offer opengl 4.3 functionalities/compatibility?
I'm just trying to run KOF XIV on my arcade machine and getting an error that my card does not support it (Asus HD7750).
However from the official drivers it seems that AMD catalyst does support it. So just wondering if this is something the driver can/will include, or is it not possible at all?
Thank you!

Calamity

  • Moderator
  • Trade Count: (0)
  • Full Member
  • *****
  • Online Online
  • Posts: 5580
Re: Open GL 4.3 in crtemudriver possible?
« Reply #1 on: October 15, 2017, 11:04:22 am »
Are you using the most recent package based on Catalyst 16.2.1?
Important note: posts reporting GM issues without a log will be IGNORED.
Steps to create a log:
 - From command line, run: groovymame.exe -v romname >romname.txt
 - Attach resulting romname.txt file to your post, instead or pasting it.

CRT Emudriver, VMMaker & Arcade OSD downloads, documentation and discussion:  Eiusdemmodi

alex2005

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 22
  • I want to build my own arcade controls!
Re: Open GL 4.3 in crtemudriver possible?
« Reply #2 on: Today at 12:32:04 pm »
Are you using the most recent package based on Catalyst 16.2.1?

Thanks for the reply.
I'm actually using the one from  http://geedorah.com/eiusdemmodi/forum/viewtopic.php?id=65

Which I took for granted it was the last version :) "CRT Emudriver 1.2b (Catalyst 13.1) for Windows 7-64 + VMMaker + Arcade_OSD 1.4b"

I'm using Windows 7 x64

Sh*t, now I see this thread with more recent releases.

I'll give it a try, thanks!!

EDIT:

I just downloaded the latter version, but when I click setup.exe it won't show me any card listed in the compatible devices? I am running at 640x480 with asus 7750 at 15khz (flashed it with atom15)

Whats the recommended way to upgrade to a latter crt emudriver version?
« Last Edit: Today at 01:35:56 pm by alex2005 »

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31