Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: New BETA Mala no sound with attract video (codec installed)  (Read 456 times)

0 Members and 1 Guest are viewing this topic.

immortalsoule

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 20
New BETA Mala no sound with attract video (codec installed)
« on: October 05, 2017, 12:45:40 pm »

I've got the new MALA, using MP4s, and have FFDSHOW codec installed and getting video but no audio and the volume is at 100. When running the videos on VLC media player, the audio works, when using MALA, it doesn't.

Is there a switch i'm missing or a setting on FFDSHOW?

immortalsoule

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 20
Re: New BETA Mala no sound with attract video (codec installed)
« Reply #1 on: October 05, 2017, 02:34:07 pm »


Fixed. Didn't realize this had a sound sub system tab. As cool as this front end is, it's structure is somewhat odd.

bmanbdaman

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 68
  • I want to build my own arcade controls!
Re: New BETA Mala no sound with attract video (codec installed)
« Reply #2 on: October 07, 2017, 01:39:52 pm »
Just to clarify when someone searches for this issue we should include how you resolved your question.

The video settings can be found at Options - Sounds and Music - Volume Options - Video X Sub Volume

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31