Main > Raspberry Pi & Dev Board

Retropie + X-arcade Tankstick = Frustration

(1/2) > >>

WetpantsMcGee:
Before you guys jump on me about getting a Tankstick, I would like to say that I already regret it and wish I had just built my own damn CP.

So now that my cab is mostly together, I wanted to test everything out and see what problems I'm going to find.  Well, the biggest one so far is getting my RPi 3 to recognize my Tankstick.  According to X-arcade's website, it's a known problem that Tanksticks don't play well with the RPi 3s, so they have a custom method for installing Xarcade2Jstick.  I followed the directions to a T, but even after a sudo reboot it still will not recognize the Tankstick.  The red light on the CP is illuminated, so it's clearly connected to the Pi.  Anyone else run into this stupid problem?  I got frustrated enough that I pulled out an old PC just to find out that the board in that one is DOA.  Not having a good day  :banghead:

WetpantsMcGee:
Problem solved, though not the easiest way.  Just mounted a fresh image, then went through the steps again and now I've got everything working. /threadover

JeremyX:
This is much easier to set up now with the new instructions here: https://support.xgaming.com/solution/articles/5000554993-how-to-use-x-arcade-with-raspberry-pi

petrockblog:
Some time ago I have released a handy tool "Xarcade2Jstick " that makes using the Tankstick together with RetroPie easier: https://blog.petrockblock.com/2014/06/01/xarcade2jstick/. Maybe that helps  :)

grelb:
OMG I have been having this problem for a while now and have searched high and low to see if I had the correct cables or the latest updates or an incompatible XArcade.  I'll give this a go tonight and see if it solves it.

Navigation

[0] Message Index

[#] Next page

Go to full version