Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: Invalid PC-BIOS image (ATOM-15)  (Read 268 times)

0 Members and 2 Guests are viewing this topic.

josete2k

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 11
Invalid PC-BIOS image (ATOM-15)
« on: September 19, 2017, 03:01:48 pm »
Trying to patch a HD4650 1GBDDR card

Same this: http://www.ebay.es/itm/HP-ATI-RADEON-HD-4650-1GB-HDMI-VGA-DVI-GPU-Tarjeta-Gr%C3%A1fica-PCI-E-533166-001/192300322596?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

I have


ERROR 0FL01

INVALID PC-BIOS IMAGE



If I force the flash by -f, the program shows NEW ID and other in blank, and I can't see anything after I restart my computer.


If I reflash with original file (attached) then OLD ID is ok, same as NEW ID.

Any idea? Thanks in advance.

PD: ¿cómo se puede pedir acceso al foro de soporte en español? http://geedorah.com/eiusdemmodi/forum/viewforum.php?id=3

Gracias.
« Last Edit: September 19, 2017, 03:14:00 pm by josete2k »

josete2k

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 11
Re: Invalid PC-BIOS image (ATOM-15)
« Reply #1 on: September 19, 2017, 05:01:38 pm »
I'm testing an old ATOM-15 (07-01-2016) release, and when I load the mod.rom file in RBE_128 it shows the correct checksum.

2017 release:



2016 release:



I'll give a try tomorrow...

Calamity

  • Moderator
  • Trade Count: (0)
  • Full Member
  • *****
  • Offline Offline
  • Posts: 5592
Re: Invalid PC-BIOS image (ATOM-15)
« Reply #2 on: September 19, 2017, 05:04:04 pm »
Yes, I was about to post about this. There's a bug in the new version that affects checksum computation on some bios, I'll fix it as soon as I have some time. Use the old version if you're seeing this issue.

To register in Eiusdemmodi:
http://forum.arcadecontrols.com/index.php/topic,141855.msg1625374.html#msg1625374
Important note: posts reporting GM issues without a log will be IGNORED.
Steps to create a log:
 - From command line, run: groovymame.exe -v romname >romname.txt
 - Attach resulting romname.txt file to your post, instead or pasting it.

CRT Emudriver, VMMaker & Arcade OSD downloads, documentation and discussion:  Eiusdemmodi

josete2k

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 11
Re: Invalid PC-BIOS image (ATOM-15)
« Reply #3 on: September 20, 2017, 01:06:18 pm »
Thanks again Calamity.

The older version solved my issue...

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31