Main Restorations Software Audio/Jukebox/MP3 Everything Else Buy/Sell/Trade
Project Announcements Monitor/Video GroovyMAME Merit/JVL Touchscreen Meet Up Retail Vendors
Driving & Racing Woodworking Software Support Forums Consoles Project Arcade Reviews
Automated Projects Artwork Frontend Support Forums Pinball Forum Discussion Old Boards
Raspberry Pi & Dev Board controls.dat Linux Miscellaneous Arcade Wiki Discussion Old Archives
Site News

Unread posts | New Replies | Recent posts | Rules | Chatroom | Wiki | File Repository | RSS | Submit news


  

Author Topic: hi I have a couple of problems need help cd 100e  (Read 285 times)

0 Members and 1 Guest are viewing this topic.

dastardly

  • Trade Count: (0)
  • Jr. Member
  • **
  • Offline Offline
  • Posts: 3
  • I want to build my own arcade controls!
hi I have a couple of problems need help cd 100e
« on: August 27, 2017, 07:50:13 am »
Hi guys Craig here from OZ I'm new to this forum so be kind \, I have a cd 100 e and I have  a few problems one is the title page turner when you push the buttons it only works when it feels like it a PITA I have power to the motor connector checked all connectors and it changes easy when turned by hand the control module looks good by eye all joints soldered well no burnt capacitors (by eye) the second is the spinning disc attractor motor doesn't turn have power to the motor can  I service the motor or is it a throw away unite thanks for reading or any help Craig

jdemarti

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 107
Re: hi I have a couple of problems need help cd 100e
« Reply #1 on: September 02, 2017, 01:28:35 am »
Hello Craig.  Try checking the contacts on the selection buttons. If ok, check the connections going to the service switch and page turn switch. As for the animation motor, I've never had any luck servicing them. I usually just replace them.

Good luck

ami-man

  • Trade Count: (0)
  • Full Member
  • ***
  • Offline Offline
  • Posts: 940
Re: hi I have a couple of problems need help cd 100e
« Reply #2 on: October 05, 2017, 09:01:54 am »
Hi Craig,

Usually the problem you discribe is a fault on the Display board, I suggest that you try to locate another one, or send yours away for testing/repair.

Regards
Alan

Alan Hood
ami-man
UK

  
 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31